
Pacific New Media
David Ulrich
pacimage@maui.net
www.creativeguide.com
808.721.2862

Introduction to Adobe Photoshop

Definitions:

Selections: Methods of isolating parts of an image, allowing you to perform an action selectively 
on that part alone or to copy and paste selection to another file.

Layers: An image in PS is comprised of one or more layers, like acetate sheets superimposed 
on one another. Layers may be acted on individually, changing size, perspective, color balance, 
tonality and contrast, addition of gradients or filters, etc. Layers can also be masked selectively.

Mode: Color space: Method of forming color and tonal relationships. Use of additive primary 
colors = RGB, for computer use. Use of subtractive primary colors = CMYK, for printing.  Or gray 
scale = B&W.

File format: The way in which the computer saves your file. Can be lossless (no compression and 
no loss of quality) as in TIF or PS format, or can be lossy (compressed file, smaller size, loss of 
quality) as in jpg format. Maximum quality = RAW format. 

Pixel depth: The amount of color or tonal information your file can hold. Can be 8 bit or 16 bit. 
Equivalent to the number of crayons in a crayola box. 

Pixel dimensions: The size of your file, measured in pixels on the v and h dimensions, such such as 
1024X768 pixels. 

Composite: Making selections from one or more images and combining into new image, collage, 
or illustration.

Resolution: Number of pixels per inch. Resolution, size in inches, and file size
in megabytes are interrelated.

Color correction: Manipulation of additive primaries, red - green - blue, or subtractive primaries, 
cyan - magenta - yellow - black, to change color balance or correct color cast of image.

Tonal and contrast correction: Changing either the density or contrast of a B&W or color image. 
Maximizing shadow and highlight detail.



Dynamic Range. The contrast between black and white, the value scale, in all images. There are 
255 steps between B&W in PS. 

Path: Editable selection using the pen tool or magnetic pen tool.

History: Multiple levels of undo. PS creates a “history” of each action performed.

Class Contents

1. Selection tools and layers
• Photoshop Tool box; potentials of the program
• Selection tools explained and demonstrated: marquee tool, lasso, magic wand tool, pen tool
plus
• Introduction to layers feature. How to use. Demonstration of layers and paths.
• Introduction to history palette.
• Introduction to text capabilities and limitations.
• Simple composite exercise using basic selection tools and layer hierarchy with the
addition of editable text.
Goals: Introduce participants to hands-on use of selection tools, layers and text capabilities.
Composite image of elements from three sources.

2. Color and tonal correction
• Introduction to powerful tonal and color correction tools: Levels, curves, information palette, 
color balance corrections, variation display, and use of histograms. Setting the black point and 
white point.
• When to use levels, curves, and color correction software and in what sequence. Mode changes. 
RGB to CMYK.
• Basic densitometry for photographers and image-workers. Fundamental information on the 
behavior of photographic materials and the PS interface. 
• Demonstration of color and tonal corrections in a composite image. Explanation of subtractive 
vs. additive color.
• Exercise in color and tonal correction
Goals: To familiarize participants with contrast control, basic color correction and maximizing
detail in highlights and shadows. Learning to set the black and white point.

3. Digital Imaging Workflow
• From start to finish 1.) Dynamic range 2.) Color correction 3.) Subjective enhancements 4.) Local 
corrections. 5.) Retouch, correct imperfections 6.) Sharpen/noise reduction 7) Soft proof. Save in 
file format for pint or web.

4. Image correction and compositing
• Layer effects. Scaling, skewing, rotating and perspective control.



• Use of pen tool and paths in making selections.
• Use of gradient tool.
• Use of commonly used filters.
• Composite artistry.
• Use of adjustment layers
• Exploration and use of PS filters.
• Methods of combining and compositing.
Goals: To assist participants in conceptualizing and producing a manipulated image making
use of elements from several photographs and illustrations.

5. Technical Necessities
• File size and resolution • Resolution for print and web • Upsampling and downsampling images • 
File formats • Color space and color profiles

6. Photoshop as a Design Tool
• Using PS as a layout program for print or web.
• Saving images as jpg’s for web use
• Advanced features of Type tool
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Digital Imaging Workflow in Adobe Photoshop

All color and tonal correction editing should be done in a non-destructive manner, 
that is not directly on the underlying pixels. Editing images in Adobe Photoshop is 
inherently destructive, which means you lose pixel information unless you follow one 
of two methods of image editing:

1. Using Adjustment Layers for image correction.
2. Using Adobe Camera RAW or Lightroom for image correction, which writes 
“instructions” to the file for editing purposes and does not change the underlying pixel 
information until output. 

1. Create Duplicate layer either from the layer menu or from the new page icon at the 
bottom of the layer palette. Drag the background layer to the new page icon (directly 
to the left of the layer palette trash). Your background layer is your original image. You 
can return to the integral, unchanged image at any time if you do not like the changes 
you have made to the duplicate layer.

2. Enhance Dynamic Range

A vibrant photographic image generally has a full range of tones, from small areas of 
complete black to small areas of complete white. 

Create an Adjustment Layer for Levels either from the layer menu, the adjustment 
palette, or the black/white circle icon at the bottom of your layer palette. Check 
histogram to ascertain dynamic range of tonal values. If the histogram information 
does not extend to the black or white point, move the black point and white point 
to the first appearance of shadow or highlight density respectively in the histogram. 
Move the center slider to adjust the density. Moving the black or white sliders changes 
the contrast of the image. Moving the center slider changes the density of the image. 
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For 8 bit images, do not use the levels control under the image menu>adjust levels. 
Do not use the brightness/contrast control on the image menu>adjust brightness 
and contrast for major changes; use only for small, fine-tuning changes. Banding of 
the image may result with a degradation of pixel information and clipping of tonal 
values, with a corresponding loss the subtle tonal gradations of the image. This is 
very important for 8 bit images.  For 16 bit images, photographed in RAW mode, you 
have enough pixel information to edit the image without degrading the pixels. Using 
adjustment layers is preferable in either case, however, since you can return to the 
adjustment layer to make changes at any time. 

For 80% of your images, you can use image>adjust>auto color to correct your color 
and dynamic range at the same time. This will work if there is a neutral value, i.e. grey 
or white somewhere in the image. 

3. Correct Color Cast

Most digital capture chips, scanners, and traditional photo processing leave a color 
cast of varying degrees over some (i.e. highlights or shadows) or all of your image. 
Photographing at altitude or on the water, or in non-standard lighting conditions can 
also lend a color cast to the image. These color casts must be removed to reveal the 
inherent colors of the scene. 
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For color cast corrections, create an adjustment layer for Color Balance, using the 
black/white circle icon at the bottom of the layer palette. Adjust sliders in varying 
amounts to remove any color cast. Always begin with whatever color cast is in 
predominance and gradually build to the more subtle changes. For example if both 
blue and magenta are in excess, determine which color is most dominant and correct 
that first. 

There are three areas you can change separately: midtones (entire image), shadows, 
or highlights. Leave Preserve Luminosity button ON to minimize tonal changes due to 
color corrections. 

If you are NOT familiar with color 
correction of photographs, please 
refer to the color wheel. If any color 
is in excess, subtract that color or 
add its opposite. 
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4. Hue and Saturations Adjustments

Hue = Color itself, i.e red, green, orange, etc.
Saturation = Intensity of the color
Value = How light or dark the color is; how much light does it reflect?

You can change the hue and saturation of your image, either globally (the entire image, 
or locally (parts of the image) using the Hue/Saturation Adjustment Layer. 

Make an Adjustment 
layer for Hue/
Saturation and move 
the sliders as needed. 
Be careful not too 
give too much color 
saturation. It is a 
common problem 
and the sure sign of a 
beginner at PS.

To target particular 
color areas and make changes ONLY to those colors. Click on the hand tool (circled) and 
select (using the eye dropper that 
appears, click in the image) the color 
range you want to change. That color 
range will be shown on the color 
scale at the bottom of the palette 
(also circled). You can adjust the 
sliders outward or inward to select 
more or less of that particular color 
range.  Then, adjust main sliders 
for hue or saturation and you will 
see that ONLY the colors that you 
selected will change, leaving the rest 
of the image unaffected. 
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5. Image Enhancement

A wide range of tools are available in Photoshop to enhance your image. Chief among 
these tools are dodging and burning (making selected areas of your image lighter or 
darker. For example, in a back-lit portrait, you may want to lighten a face that is heavily 
in shadow, or you may want to darken a sky that is too light.), enhancing or changing 
color over all or part of an image, and adjusting perspective

Dodging and Burning
To dodge and burn, DO NOT use the dodging and burning tools in the Photoshop 
toolbox. While these tools are central in a photographic darkroom, they tend to create 
hazy and vague areas of tone and color in Photoshop. A much better method of 
dodging and burning is as follows:

•  Make a new layer from the layer menu or layer palette submenu. Choose 
mode>overlay.  For a less pronounced, softer effect, use the mode>soft light 
instead of mode>overlay when creating your new layer for burning and 
dodging.  And check the radio box to fill with soft-light neutral grey. Now, select 
the brush tool from the toolbox a brush size large enough to burn or dodge the 
area you wish to lighten or darken. VERY IMPORTANT: In the brush submenu, 
choose a very low opacity. I use anywhere from 5-15%. Any more may create 
obvious areas of inconsistent tone. 
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•  Make sure your foreground and background color swatches are set to their 
defaults: black and white. To LIGHTEN parts of an image, paint with white using 
the brush tool on the area you wish to lighten. To DARKEN parts of an image, 
paint with black on the area you wish to darken. Continue painting until you 
have achieved the quality of tonality that you desire. This is non-destructive to 
the image; you are painting on a layer that you can trash and re-do at any time.

Enhance Color
To enhance color, as stated above, create an adjustment layer for Hue/Saturation.  
This adjustment allows you to edit the three properties of any color: hue, saturation, 
and value. And further, it allows you to edit these properties over the entire image or 
in selected channels of any of the additive and subtractive primaries. For example, 
if you want the reds or the yellows or the greens to have greater saturation, choose 
the channel you desire and increase the saturation. Remember to use this tool with 
restraint, else your images may look exceedingly unnatural. 

Adjust/Change Perspective
Photoshop allows you to easily adjust or change perspective problems such as key 
stoning, when your lens is not precisely parallel to the subject, or barrel distortion 
common with extreme wide-angle lenses. 

Create a duplicate layer of your image from the layer menu or layer palette submenu. 
Edit transform effects cannot be employed to the background layer.

Go to edit>transform>perspective to change perspective. Move handles as needed.

Go to edit>transform>distort or skew to change the proportions of line and shapes. 
Move handles as needed.

Go to edit>transform>scale to change the size of an object on a layer. Hold down the 
SHIFT key to constrain your changes, that is to maintain the proportions but to change 
the size. 

6.  Retouch and Correct Imperfections
Removing dust spots, intruding elements, and retouching skin tones are all within the 
capabilities of Adobe Photoshop. 
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Clone tool = grafts pixels from one part of an image (the source) to another (the 
destination.) Best tool for dust spots and removing interfering elements. 

Healing Brush tool = blends pixels from the source to the destination. Best tool 
for retouching skin tones. Pixels from the source are blended into pixels from the 
destination, insuring smooth retouching. Ideal for skin tones and removing wrinkles, 
blemishes, and skin imperfections. Use with restraint. Removing ALL wrinkles and 
blemishes looks unnatural and is a sure sign of a Photoshop novice. 

To use the clone or the healing brush tool, select pixels that closely match in both color 
and tonality the area you wish to retouch or remove. Select a brush size from the tool 
sub-menu (directly under the main Photoshop menu) that is equivalent to the area 
that you want to clone. A brush slighter larger than the imperfection is often ideal, 
since you want to avoid the blurred look of “painting” the pixels. 

Option-click your source point. Let go of the option key and move the cursor over the 
area you want to retouch. Click on the area and you will see a crosshair (your source 
point) and your cursor location (your destination point). The pixels from the source 
area will replace the pixels in the destination area. Make certain you are working on 
the content layer (your duplicate background image) and not one of your adjustment 
layers. 

7. Sharpen

Sharpening is the final step in the digital imaging workflow. All image editing changes 
may affect sharpness of the image. Therefore, you employ sharpening AFTER all the 
other steps are complete. 

Unlike film, most digital capture chips and scanners do not create optimum sharpness 
in the image. You must sharpen the image manually. However, many cameras, esp in 
jpg mode, have a sharpness control built in to the camera settings. Since many images 
are over sharpened, see if your camera has sharpness built in, and turn it off or turn it 
down. It is far better, allowing for more control, to sharpen your images as desired in 
Photoshop.

Remember. Sharpening an image is sharpening the pixels. An extremely out-of-focus 
or blurred image cannot be made sharp in Photoshop. An image that is slightly blurred 
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from camera 
motion or slightly 
out-of-focus can 
be helped with the 
sharpening tools 
in Photoshop. But 
all images made 
with digital capture 
chips generally 
need some degree 
of sharpening.

To Sharpen: You should sharpen on your background copy layer. Select the 
background copy layer and go to the main Photoshop menu: Filter>Convert for 
Smart Filter. By sharpening on a smart filter, it is dynamic,  which means that, similar 
to an adjustment layer, you can go back and change or refine the sharpening 
at any time. After converting for Smart Filters, Go to the main Photoshop menu 
filter>sharpen>unsharp mask. Use an amount of 50-100%, a radius of 1-2, and a 
threshold of 1-4 for most images. The higher the resolution of the image, the greater 
your sharpening needs to be. For higher resolution images, use greater numbers on 
the controls. 

Many photographers have their own favorite methods and formulas for sharpening. 
Experiment and find what works for you. My own preference is to under sharpen rather 
than over sharpen. I usually begin at an amount of 100% - 150% and a Radius setting 
of .75-1.2. Too much sharpening creates a “posterized” effect and reduces the subtleties 
of tonal gradation and color relationships in the image. 

For portraits, use a larger Threshold setting; for landscapes a smaller Threshold setting. 

8. Prepare image for print or web

Controls for adjusting your image size and resolution are found in the Photoshop 
menu under image>image size
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For most print purposes, you need a target resolution of 300 dpi. Use Tiff or native 
Photoshop format. 

For web or for disseminating images in email, use a resolution of 72dpi, the resolution 
of most computer monitors. Try to create a file size of under 500kb when sending 
images over email or placing on a website. Use jpg format. Change size of image if 
needed to meet the target file size.

For print work, that is taking your image to a printing press, use twice the line-screen 
of your printer:
Newspapers are 65-75 lpi X2 = 130-150 dpi
Brochures, newsletters are often 100-125 lpi X2 = 200-250dpi
Magazine reproductions are often 150 lpi X2 = 300 dpi
Art books can be up to 200 lpi X2 = 400 dpi

Remember this is for a 1:1 reproduction. For scaling your image up, multiply the target 
resolution by the percentage you are scaling the image.

Fro example, going from a 4X5 transparency to an 8X10 print is four times larger. If you 
need a target resolution of 300 dpi, you need an actual resolution of 1200 dpi (300dpi 
X4 = 1200dpi) since you are scaling your image up by 400%. 

9. Burning and Dodging with Layer Masks

One of the most powerful features of Photoshop in editing images is found in the layer 
mask feature built into the adjustment layers. Using masks is a highly flexible way to 
provide selective controls to your image: advanced burning and dodging, color correc-
tions and enhancements, etc.

Black = conceals changes
White = reveals changes

When you create a mask on an adjustment layer, where the mask is black, you are pro-
tecting that portion of the image from any changes.  Where the mask is white, you are 
affecting changes on the image according to the adjustment layer you have selected, 
i.e. levels, or color balance, curves, or hue/saturation. 
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In the above image, we see one of the limitations of photography. The buildings are 
correctly exposed, but the sky is too light, lacking dimension. 

To create a layer mask, make an adjustment layer for levels and do not adjust the levels. 
Simply press OK and create the adjustment level with no changes to the image.
Examine the adjustment layer. The icon on the left is the levels control; the blank box on 
the right is a layer mask. 

Option-click the mask itself and you 
will have a window with a white box 
on your screen. This is your mask. 
Where there is white, your level con-
trol will affect the image. Right now, 
the entire box is white. The entire 
image would be affected if we run 
the levels control.

To affect the sky only, we need to 
create a black and white mask, where the building areas are black (protected) and the 
sky area is white (revealed). Use the linear gradient tool and draw a black to white gradi-
ent where the bottom 2/3 of the image is black and upper 1/3 of the image (where the 
sky is located) is white. 
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Now, click back on the 
background layer and 
bring your image back 
into the window. No-
tice that the layer mask 
now shows the black to 
white gradient. Dou-
ble-click on the levels 
icon on the adjustment 
layer and move the 
center slider. You will 
see that the sky alone 
is affected due to the 
levels control being 
filtered through the 
layer mask. 

Any method of applying black and white to the layer mask will work: the linear or 
radial gradient tool, the paintbrush, or using individual channels. This represents a 
highly flexible method of burning and dodging your images. 

Adobe Camera RAW

Adobe Camera RAW and Adobe Bridge and separate application programs embed-
ded within Photoshop. Camera RAW processing is designed for RAW images, created 
with your camera’s RAW setting. RAW files are not edited in any way within the camera. 
A RAW file is precisely as the digital chip receives it from the light reflected from the 
scene. All settings -- white point, exposure, sharpness, saturation, color space -- are 
made after the initial camera exposure in the RAW software. RAW files hold consider-
ably more color and tonal information than jpg’s and are 16 bit color depth, which al-
lows considerably more editing options than jpg’s. For the highest quality images, RAW 
is the choice of most professionals. 

Camera RAW images must be post-processed in the RAW software following exposure. 
The Adobe Camera RAW software can process RAW files as well as jpg’s and tif’s. Due to 
the ease and intuitive interface of the RAW software, many image-makers process their 
jpg and tif files in the RAW software as well. 
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The Front page of the RAW processing palette is shown below. Adobe Camera RAW is so 
powerful and feature-rich that it has 8 pages of controls. The basic controls are found on 
the first page: Histogram, white point, exposure for highlights and shadows, highlight 
and shadow recovery, brightness and contrast, clarity and saturation, resolution and 
color space.  Generally, controls in Adobe Camera are employed from left to right and up 
to down in terms of your workflow. 
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Sharpening and Noise Reduction in Adobe Photoshop

One of the limitations of digital capture devices and digital chips is that the resulting 
images lack critical sharpness. We need to sharpen for several reasons, each of which 
imposes its own demands. 

Whenever we turn photons into pixels, we lose some sharpness, because no matter 
how high the resolution of our capture devices, they sample a fixed grid of pixels, 
turning the continuous gradations of tone and color that exist in the real world into 
discrete pixels. When we turn pixels into halftone dots or stochastic dithers of inks, or 
even into continuous-tone dots on dye-sublimation printers or film recorders, we lose 
sharpness again. So our output devices also introduce some softness.

Sharpening can be a creative tool. Sometimes we want to make the image sharper 
than it really was, to tell a story, make a point, or emphasize an area of interest.

We need to apply sharpening to counteract the softness introduced by both capture 
and output, and to satisfy our creative goals.

Remember. Sharpening an image is sharpening the pixels. An extremely out-of-focus 
or blurred image cannot be made sharp in Photoshop. An image that is slightly blurred 
from camera motion or slightly out-of-focus can be helped with the sharpening tools 
in Photoshop. But all images made with digital capture chips generally need some 
degree of sharpening.

1. Sharpening is typically done in a two-pass approach, generally referred to as input 
sharpening and output sharpening.

Input sharpening is only relevant when you photograph in Camera RAW. Most in-
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camera jpg algorithms add varying degrees of sharpness. It is only when sharpness is 
not added in the camera, as in the Camera RAW format where you need to add input 
sharpening. 

To add input sharpening, go to the Detail panel on Adobe Camera RAW (page 3).

The default settings are: 
Amount = 25
Radius=1.0
Detail=25
Maskin = 0

For high-quality lenses, such as Canon L series, use the default settings.
For lower quality, and kit lenses, use an amount of 50.

These settings should suffice for input sharpening, where the intent is merely to 
sharpen the pixels prior to image editing. The primary sharpening step takes place in 
the second step, the output sharpening pass.

Output Sharpening is the final step in the digital imaging workflow. Image editing 
controls, as well as other manipulations such as resizing, can affect the image 
sharpness. Therefore, sharpening is done AFTER all editing changes are made, 
including color and tonal correction, retouching, and resizing for print or web. 

Methods of Output Sharpening

Output sharpening is designed to provide the illusion of greater sharpness by 
increasing the contrast of the pixels along the edges in your image. Pixels that differ in 
tonality and color are considered edges. 

The primary sharpening tool is Filter>Sharpen>Unsharp Mask. 

Sharpening is inherently destructive, which means that it cannot be undone or 
changed once applied. To apply sharpening in a manner that is dynamic, that can be 
adjusted over time, use a Smart Filter.
 
To Sharpen: You should sharpen on your background copy layer. Select the 
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background copy layer and go to the main Photoshop menu: Filter>Convert for 
Smart Filter. By sharpening on a smart filter, it is dynamic,  which means that, similar 
to an adjustment layer, you can go back and change or refine the sharpening 
at any time. After converting for Smart Filters, Go to the main Photoshop menu 
filter>sharpen>unsharp mask. 

You’ll see a dialogue 
box with three controls: 
Amount, Radius, and 
Threshold.

Amount is the degree 
of sharpening. Radius 
is the number of pixels 
on a contrast edge 
that will be sharpened 
Threshold is the degree 
of contrast between 
pixels that consitute a 
“sharpenable” edge.

Each image demands 
its own solution based 
on the lens used, the 
degree of sharpness 
desired, the final 
output, and the need 
to enhance or suppress 
certain details.

The following principles 
can be used:

1. The amount of sharpness necessary is proportional to the file size. Images with more 
pixels will require greater sharpening amounts than small files with fewer pixels. 



4

2. The amount slider can be adjusted in large number increments. The radius slider is 
extremely sensitive. Generally, a low radius of .5 - 1.5 pixels will work for most images. 
Some photographers prefer to set the radius slider consistently at .08-1.5 and use the 
amount slider to control sharpening. Others—taking a more aggressive approach— 
prefer to set the amount consistently to 300% and use the radius slider responsively to 
control sharpening. Either way, you want to sharpen below the point where halos around 
edges or posterization, giving a “crunchy” look, is introduced. 

3. For “high frequency” images (many jumps in subtle tonal values over a small area; 
many subtle details), use a lower radius to reduce haloes and the oversharpened 
affect. For “low frequency” images (fewer subtle details, broad areas of tonal and color 
differences), you can use a higher radius setting to maximize sharpness. 

4. For landscapes or urbanscapes, where you want everything sharpened equally, use 
a low threshold setting (0-3). This means that any degree of a color or tonal edge is 
considered an edge to be sharpened. For portraits, or areas where you want to suppress 
fine details such as blemishes and wrinkles, use a higher threshold setting (3-12). 
This means that fine edges and very subtle degrees of contrast will be “masked” from 
sharpening. 

For most images, you can safely use an amount of 75-1150%, a radius of .08-2, and a 
threshold of 1-4. The higher the resolution of the image, the greater your sharpening 
needs to be. For higher resolution images, use greater numbers on the controls. 

Many photographers have their own favorite methods and formulas for sharpening. 
Experiment and find what works for you. My own preference is to under-sharpen rather 

Low frequency					     High Frequency
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than over sharpen. I usually begin at an amount of 100% - 150% and a Radius setting 
of .75-1.2. Too much sharpening creates a “posterized” effect and reduces the subtleties 
of tonal gradation and color relationships in the image. 

Smart Sharpen Filter

Smart Sharpen was introduced in Photoshop CS2. It functions similarly to Unsharp 
Mask, but has additional functionality. It allows you to select the type of blur that you 
wish to sharpen—gaussian blur (standard pixel blur; the default for the unsharp mask 
filter), lens blur, or motion blur. This is useful for lenses that are not of the highest 
quality, or if there is subtle motion blur. Note: it cannot sharpen extreme motion blur 
or out-of-focus images. Smart sharpen is effectively used with the lens blur setting for 
most images. It allows slightly greater sharpening than the Unsharp Mask filter before 
haloes are introduced. 

Again, create a Smart Filter layer on your background copy. Access Smart Sharpen 
through Filter>Sharpen>Smart Sharpen.

Use the Amount and Radius sliders similar to Unsharp Mask. It does not have a 
Threshold slider. 

The huge advantage of Smart 
Sharpen is found by clicking 
on the Advanced tab. 
This allows you to control 
sharpening separately for the 
shadows and the highlights.

The Fade command can be 
moved forward, to a higher 
number, thereby reducing 
the sharpening in either the 
shadows or the highlights.
Sometimes, with a desired 
degree of sharpening for the 
entire image, you will find 
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too much edge contrast in either the shadows or the highlights due to the sharpening, 
and this can be controlled with Smart Sharpen.

Ever since its introduction in PS CS2, controversy abounds about which tool is 
preferable and more powerful, Unsharp Mask or Smart Sharpen. The fact is, they are 
slightly different and one may be more suitable for one image, the other more suitable 
for another image. The key is to experiment and find what works for you and your 
work. 

The High Pass Filter

A popular sharpening method, the high pass filter, has the advantage of using an 
edge mask to affect sharpening. Many images, exposed with long shutter speeds or 
in low light, contain digital noise which is further amplified by traditional sharpening 
methods. The high pass filter is an aggressive sharpening method, that can achieve 
varying degrees of optical sharpness and that does not enhance noise, due to the 
edge mask, but merely sharpens the edges within an image. 

To use High Pass sharpening. 

Create a duplicate of the background layer and convert to Smart Filters. Change the 
layer blending mode to Overlay. This will increase the contrast, but is temporary until 
you run the High Pass filter.

With this Background copy layer highlighted select Filter>Other>High Pass. Set the 
Radius to 3-10, depending on the sharpness desired and click OK. It is best to sharpen 
just a little more than desired. The next step is where the final refinement takes place. 

To refine your sharpening, go to the Opacity Slider of the layer palette and lower the 
layer opacity. Lowering the layer opacity will reduce the amount of sharpening until 
you find a level that works for your image

Noise Reduction in Adobe Camera RAW 6

One of the consistent limitations of digital chips is the introduction of digital noise in 
low light situations, with underexposure, and with higher ISO’s. The native of ISO of 
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most digital sensor chips is 100. With in-camera settings, it can be pushed, often up to 
ISO 1600. When using ISO speeds of 400 or greater, some digital noise is introduced, 
growing proportionally higher as the ISO is increased. Certain camera models are 
better, some worse, in terms of the introduction of noise. 

There are two types of digital noise: color noise and luminance noise. Color noise 
takes place in the color channels and results in red, blue, and green “speckled” 
pixels. Luminance noise takes place in the tonal channel and results in grain-like 
monochromatic specks. Luminance noise is usually less objectionable than color noise.

All noise reduction algorithms work by softening the pixels. The challenge is to get rid 
of the noise, while preserving the sharpess and details. The Camera RAW 6 tool palette, 
if used sensitively, does a remarkable job at removing noise, both color and luminance, 
without losing essential sharpness. NOTE: The powerful noise reduction algorithm is 
new in Adobve Camera RAW 6 and Adobe Lightroom 3. These are the only software 
versions that contain this new feature. Older verions are not nearly as effective. 

To use Adobe Camera RAW Noise Reduction, you will find the Noise Reduction sliders 
located in the Detail panel, the third panel from left to right. 
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The first thing I like to do is zoom in to 100% and then adjust my image sharpening by 
using the Amount slider and then using the Masking slider to apply the sharpening to 
just the edges, in this case at unit #70. 

Then I start getting rid of the noise by first removing any color noise.  There is a default 
amount set for color of 25 and I find that it works pretty well but I still like to move 
the Color slider to zero and then back to a higher number just to make sure that the 
color noise is gone.  This adjustment works great but the real culprit in most images is 
usually from luminance noise.

So logically that’s the next step and really where the magic happens.  The easiest way 
to set the luminance is to just move the Luminance slider to the right until all the noise 
is gone.  When it looks good, stop.  It’s really that easy.  The one thing you might find 
is that the noise reduction has softened some of the details a little but you can bring 
those back pretty well by using the Luminance Detail slider.  You can also increase the 
Luminance Contrast slider setting to add a little snap back to the image.

Remember, noise reduction and sharpness work at cross-purposes. Removing noise 
will always reduce some subtle detail and sharpness. It is a balancing act between 
the Luminance slider to reduce the noise, the detail slider to bring back some of the 
lost detail due to the noise reduction, and the contrast slider to further enhance the 
details. I try to move the luminance and color sliders JUST to the point where the noise 
is reduced to avoid the loss of detail. Moving the detail slider may necessitate going 
back to the luminance slider and the sharpness slider in the upper part of the box, 
until you find the right balance. 

This is the first time that Photoshop (and Lightroom) has implemented powerful noise 
reduction features. Many photographers, myself included, used third-party noise 
reduction software in the past. No longer. ACR 6 and Lightroom 3, I believe, represent 
the most powerful noise reductions algorithms on the market. 
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Selections and Masking in Adobe Photoshop

1. Magic Wand Tool and Quick Selection Tool

Layer Basics
Layers allow you to work on one element of an image without disturbing the others. 
Think of layers as sheets of acetate stacked one on top of the other. Where there is 
no image on a layer, you can see through to the layers below. You can change the 
composition of an image by changing the order and attributes of layers. In addition, 
special features such as adjustment layers, fill layers, and layer styles let you create 
sophisticated effects. The layers palette is accessed through Window>show layers.

The challenge in this project is to select the earth, place it as a separate layer into the 
photo from Arches National Park, and adjust its location so that it is behind the red 
rocks. Then resize the earth layer and adjust its shading. 

Step #1: Duplicate the background layer by highlighting it and dragging it the new 
page icon at the bottom of layers palette (left of the trash can). This practice allows 
you to maintain the integrity of the original image by not editing or manipulating the 
background layer.
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Step #2: Make a selection of the 
blue sky with the Magic Wand tool, 
(fourth tool down) adjusting the 
tolerance in the tool sub-menu 
until the entire blue sky is cleanly 
selected. Or shift-click with the 
magic wand tool to add to your 
selection. If you select too much, 
option-click to subtract pixels 
from your selection. If you need 
to deselect your selection and 
start over, use Select>deselect or 
keyboard Command-D. You can 
also use the Quick Selection tool, 
in the same tool set,  to “paint” your 
selection on the image. 

Step #3: After selecting the sky, highlight the background copy layer and remove the 
sky (Edit>cut) (or keyboard command-X) from the layer. Turn the layer visibility off by 
clicking on the eyeball icon in the box on the far left side of the layer.
Step #4: Next we will open the earth photo and make a selection of the earth, 
isolating if from the black background. Use the magic wand tool and select the black 
background, then Select>inverse your selection to make a perfect selection of the 
globe. Save your selection by Select>Save Selection. Now, using the move tool, drag 
the selection on to the start image. Notice it automatically comes in as a separate layer. 
Adjust the layer hierarchy by highlighting and dragging the earth layer so that it is 
located under the background copy layer. Voila! The earth is now behind the rocks!

Step #5: Using Edit>transform>scale, while holding down the shift key to constrain 
the proportions of the earth, adjust the handles of the bounding box until the globe 
is sized to where you want it. Double-click inside the bounding box to “apply the 
transformation” and remove the box.

Step #6: To apply shading to the earth, use the linear gradient tool set to “background 
color to transparent”. Make certain your background color is set to the default black by 
clicking on the small B&W icon on the lower left of your color swatches on the toolbar. 
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Highlight the earth layer 
and re-load your selection 
(Select>load selection). 
Using the linear gradient 
tool, drag the gradient from 
the right side to the left side 
of globe and your shading 
will appear.

Whenever you save a 
selection, that selection 
is saved in the Channels 
palette and can be 
reselected at any time 
by going to Select>Load 
Selection.

2. The Pen Tool

For complicated selections that are not one color or tonal range, or where the color 
range is too indistinct to select with the Quick Selection Tool or the Magic Wand tool, 
the pen tool allows you to “draw” anchor points around an object to make a selection. 
In this exercise, we are going to select the apple using the Pen tool and hand color the 
apple and the background. See example below. To use the pen tool:

1. Select the Pen tool on the toolbox. Select the Path tool on the Pen tool submenu 
(see red circle in illustration). Using the pen tool and your mouse, click and drag on the 
edges of the apple to create a series of “anchor points” that surround the apple. Do not 
worry if you are exact (you can change them later) and continue until you return to the 
beginning point. In other words, “close” your path. If you need additional anchor points 
after closing your path, use the “Add anchor point” tool located in the Pen tool menu. If 
you have too many anchor points (unlikely), you can use the “Delete anchor point” tool 
located in the Pen tool submenu.
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2. Select the Direct 
Selection tool, the white 
arrow tool directly 
below the T (type) tool 
on your toolbox. Using 
the Direct selection tool, 
you can “push” or “pull” 
your anchor points into 
a precise position on the 
edge of the apple, making 
a relatively precise path 
around the apple. 

3. Go to the Paths Palette 
(Window>Show Paths). In 
the Path Palette, go to the 
submenu located at the 
small downward triangle 
in the upper right corner 
of the Paths Palette box. In 
the submenu, go to “Make 

Selection” and turn your path into a selection.  And voila, your path is now a selection 
with “marching ants” around the apple. Save your selection, Selection>Save Selection.

4. Change your file mode from greyscale to 
RGB color — Image>Mode>RGB color. Select 
a color for the apple and use either the brush 
tool of the Edit>Fill tool, set to Use Foreground 
color. Change the blending mode of the Brush 
or the Edit tool to “Color” mode. This allows 
you to change the color while maintaining 
the luminosity and texture of the original 
photograph. Then invert your selection, 
Selection>Invert and paint or fill the background 
with a color of your choice. 
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3. The Quick Mask Tool

The Quick Mask tool is another, highly flexible method of making selections. With the 
Quick Mask tool, you create a red, “rubylith” mask and use the brush tool to paint your 
selection — to mask or unmask the object.  The value of Quick Mask is that you use the 
Brush tool, highly flexible and variable in terms of size, shape and softness/hardness.

To use any mask in Photoshop:
Black Conceals
White Reveals
Painting with black conceals/removes your selection, and painting with white reveals 
your selection. 

To use the Quick Mask Tool:

1. The Quick Mask will ONLY work on a partial selection made with another selection 
tool. With the Quick Selection tool, select as much of the model as possible, isolating 
her from the background.

Then, click on the Quick Mask tool, 
bottom tool on the toolbar. Your non-
selected areas will turn rubylith red 
and your selected areas will remain 
clear. This red mask is called a Quick 
Mask. To remove more of the mask, 
revealing more of your  selection, 
use the brush tool and paint with 
White. To add to the mask, hiding 
more of your selection, paint with 
Black. Use brushes of variable size 
and hardness/softness until you get a 
perfect selection.

To review your selection, you can 
toggle the Quick Mask tool On and 
Off, which will toggle back and 
forth between your mask and your 
selection. 
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2. Save your selection. Also select the foreground pavement and rocks, as we are 
going to blur the background to bring more attention to the model and reduce the 
distractions. After refining and saving your selection, inverse the selection to select the 
Background.

3. Go to Filter>Blur>Gaussian Blur and experiment with the radius setting until you get 
the affect that you want.

All Selection Tools

Holding down the Shift key, adds to 
a selection.

Holding down the option/alt key 
subtracts from a selection.

The lasso tool is often used in 
conjunction with other selection 
tools to “lasso” more or less into or 
out of a selection. 

Selections can be modified: 
expanded, contracted, feathered 
using Select>Modify from the main menu. 

To Make a Layer Mask

All adjustment layers have layer masks -- the white box to the right of the adjustment 
icon. Remember, white reveals, black conceals.

To activate a layer mask. Click on the mask, the white box. You’ll see a highlight border 
surrounding it; that means it is active. Create an adjustment layer for levels or curves 
and make the ENTIRE image as light as you want the girl’s face. Do not be concerned if 
the background become too light.
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Using the brush tool, paint black where you want to fully hide the effects of the 
adjustment layer. Paint grey where you want to partially hide the effects of the 
adjustment layer. In other words, by painting with black you are returning those parts 
of the image to the original BEFORE you used Curves or Levels. By painting with grey, 
you are allowing SOME of the adjustment layer effect to show through. Any method 
of applying black and white to the adjustment layer can be used -- paintbrush, linear 
gradient tool, fill tool, etc. 

Another use of layer masks is to “blend” multiple images. 

To use a layer mask:

Take the background layer of one image and drag it on top of a second image. The 
layer stack will now reveal two content layers, one on top of another.

Now, on the upper layer, go to Layer>Layer Mask>Reveal all. A white layer mask will 
appear to the right of your top layer.
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Black conceals and white reveals. The layer mask is white allowing the entire upper 
image to show. By placing black and white in the layer mask, you will control how the 
two images blend.

Click on the layer mask and highlight it, making it active.

Now, draw a black to white gradient on the layer mask. And voila, the two images are 
blended in accordance with the mask.
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Sizing and Resolution in Adobe Photoshop

1. Basics

Digital Files
The size of a digital file is measured in pixels. The H and V measurement are called the 
“pixel dimensions.”  A megapixel = one million pixels. A digital image made with a 12.5 
megapixel camera is comprised of 12.5 million pixels (sort of ). It actually measures 
2912 X 4368 pixels for a total of 12,719, 616 pixels (vendors tend to “round it off) . It 
occupies 72.8 megabytes of space on your hard drive. The number of pixels DO NOT 
CHANGE if you merely change the resolution. 

For print, you need a resolution of 300 ppi (pixels per inch). 
For web, you need a resolution of 72 or 100 ppi. 

Commercial printing presses typically require 300 ppi.
Epson or Canon printers like multiples of 120, so prints are made at 240 or 360 ppi.
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ALL computer monitors, depending on quality, render images at 72 or 100 ppi. 

Notice in the example that if the resolution is changed for print or web, the size 
(dimension in inches) changes but NOT the pixel dimensions.

In this example, the Resample image box is checked OFF, since I only want to change 
the resolution and the size in inches, but not the pixel dimensions. 

Commercial Printing Press
Commercial printing presses measure quality based on a different measurement, 
called lines per inch, or lpi.

To prepare a file for a commercial printing press, your pixel resolution (ppi) needs to be 
TWICE, 2X the line screen. So, for example:

Low quality reproduction, newsprint
85 lines per inch X2 = 175 ppi

Medium quality reproductions, newsletters, brochures
125 lines per inch X2 = 250ppi

High quality reproductions, magazine quality
150 lines per inch X2 = 300ppi

Very high quality reproduction, art books, magazine covers
200 lines per inchX2 = 400ppi

Scanning
When scanning an image, you will achieve highest quality if you scan an object 
that is fewer generations away from the original. For example, a print is at least one 
generation away from the original negative or slide.

Highest quality is achieved scanning a negative or slide over a print. 

When scanning, you need to determine the target resolution. For example for print 
purposes, that target resolution will be usually 300 ppi. 
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The formula for scanning is:

Number of times you are enlarging the file multiplied by (times X) target resolution = 
scanning resolution. In other words, the degree of enlargement needs to be multiplied 
by the target resolution.

If you are enlarging a 4” X 5” transparency to make an 8”X10” print, you must multiply 
the target resolution by a factor of 4. 

4”X5” = 20 square inches
TO
8”X10” = 80 square inches
Equals a factor of 4. 

In this example, four times your target resolution equals your scanning resolution.
4 X 300 ppi (target resolution) = 1200 ppi (actual scanning resolution)

File Formats

RAW file:  16 bit color (greatest color and tonal depth),  highest quality file, largest size. 
Must be processed in RAW converter before use.

Tif file: High-quality image file, 8 or 16 bit, no compression. Supports layers. Cross 
platform.
PSD:  Photoshop file, high quality, 8 or 16 bit, Supports layers, No compression.

Jpg. Compression format. Image format supported by web. Smaller file size. 8 bit only. 

2. Resizing for Print or Web
When purchasing a camera or a scanner, you should purchase equipment that allows 
for the maximum size files, in megapixels (camera)or ppi (scanner), that you THINK 
you may need, now and in the future. You can downsample (reduce the number of 
pixels) an image for the web with no visible loss of quality. You cannot, however, easily 
upsample (add pixels) images without loss of visible quality. 



4

Pay attention to the NATIVE resolution of a camera or scanner. This represents the size file 
that you can make without any interpolation (adding pixels). 

To view the image size, resolution, and pixel dimensions in Photoshop, go to 
Image>Image Size.

This shows your pixel dimensions, size and resolution—and allows you to resample 
images upward or downward. Remember, when you upsample images, the file is 
“interpolated”, meaning that pixels are added, and this generally results in a loss of iamge 
quality. 

To save for the web: 
Go to Image>Image size and make sure that the Resample image box is checked ON. This 
allows you to resample the number of pixels.

Decide on how big you want your image. For most websites, less than 500 Kilabytes to 
one megabyte is appropriate. Decide on the pixel dimensions on the longest end and 
typt this into the box (see illustration). On my website, I have standardized 800 pixels on 
the longest end.  Make sure that Constrain Proportions is checked ON, and make sure 
that Bicubic Sharper is checked ON for your resampling algorithm. For minor tasks of 
enlarging images, up to 25% or so, use Bicubic Smoother. Click OK to resize. 

To save as a jpeg, you 
need to convert the 
file to 8 bit color if it 
isn’t already. Go to 
Image>Image Mode 
and check 8 bit color.

Finally, Save As a jpg 
and decide on the 
quality, the degree 
of compression. I use 
High Quality 8-12.
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To Upsample Images

There may be instances where you need to make your file larger, for large prints or for 
reproduction purposes. Most magazines will not accept anything made with a camera 
under 10 megabytes. 

There are two reliable methods of Upsampling: Adobe Camera RAW (ACR) and Third 
party software.

To use Camera RAW for upsampling:

Go to the Workflow Option panel at the bottom center of the front page of ACR. Click 
on the pull-down menu of the Size options. You can effectively upsample up to TWO 
“steps” in this panel with no visible loss of quality. 

To use 
Third Party 
Software for 
Upsampling:

There are 
two software 
programs on 
the market: 
Genuine 
Fractals and SI 
Pro 2.5

Genuine 
Fractals is 

expensive. SI Pro 2.5 is sold by www.fredmiranda.com and is shareware. Fred Mrianda 
has developed a Stair step interpolation method that is quite effective. SI Pro 2.5 is 
currently only available for PS CS 4;  has not yet been developed for CS 5. The cost is 
$24.95. I highly recommend it and use it for my own work in making large prints.
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Retouching and Photoshop Magic

Basics
Retouching in Photoshop implies a range of tasks, from cleaning up imperfections 
such as dust spots from your scanner or sensor, to smoothing skin and facial features, 
to removing unwanted objects such as telephone wires or blemishes, to actually 
changing the shape of objects or appearance of objects. This is one of Photoshop’s 
tools which should be used in accordance with your personal ethics or the law. Images 
used for the purposes of reporting the news do not allow (literally) for the removal 
of any type of  object from the scene. Images for fine art or personal use can be 
manipulated in whatever manner suits your vision or intent. 

The two fundamental retouching tools are the Clone tool and Healing brush (and the 
Spot Healing brush) tool. Both the clone tool and the healing brush tool take pixels 
from a source point in the image and replace pixels in a destination point. For example, 
if you are retouching a blemish, you take pixels from the source point of clear skin 
(of the same color and density as the blemished area), and replace the pixels of the 
blemish in the destination point. Tips for using the clone tool or healing brush:

1. Select a brush size slightly larger than the area 
that you wish to cover.

2. For the Clone tool, often best results are 
achieved with a very soft brush, for the Healing 
Brush tool, you may want a fairly hard brush. 
The PS defaults give you the brush hardness you 
need automatically in most cases. 

The Healing brush differs from the Clone tool in 
that the Clone tool merely replaces pixels from 
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the source to the destination point, while the Healing Brush tool blends pixels from 
the  source to the destination point. In actual use, hard edge objects are often best 
served by the Clone tool and softer objects, like skin texture are often best served by 
the Healing Brush tool or Spot Healing Brush 
tool. The Spot healing brush tool will sample 
surrounding pixels automatically by simply 
painting on the destination point, while the 
Healing brush tool requires that you option-
click a source point and apply it manually to 
the destination point. 

To retouch skin tone, it often creates a 
strikingly false “look,” where there is an 
obvious discrepancy between someone’s 
age and character and the smoothness 
and appearance of their skin. The following 
method offers a highly customized and 
responsive way to “clean up” skin tones, without destroying the appearance of 
someone’s age range and “earned” character.

1. On a duplicate layer, use the Spot Healing Brush or Healing Brush tool to clean up 
ALL wrinkles, blemishes, creases, and discolorations on the skin. You will find that 
this often makes them look like an “android” from another planet—false and not 
believable.  2. On the duplicate layer, adjust the layer opacity, allowing some of the 
background layer to show through. Adjust the opacity until you achieve the look that 
you want. In the example below, the layer opacity was set to 50%.
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To Create Smooth Skin Tones and Maintain Sharp Details

1. Duplicate the background layer twice. On the uppermost layer, using the selection 
tools—Quick Selection and Quick Mask—select all areas of skin and then mask 
(remove from the selection) all areas of detail, such as mouth, eyes, eyebrows, etc. See 
illustration in Quick Mask Mode. Save selection.

2. Turn Quick Mask into a selection and inverse it, 
selecting the background. Delete background pixels 
(edit cut, command-X).

3. With your selection active, make a layer mask. 
Layer>Layer Mask>Reveal Selection. The skin areas 
should be white in the mask and the details should be 
black. Remember, black conceals and white reveals. 

4. Go to Filter>Blur>Gaussian Blur and use a radius of 
7-9. This will be an exaggerated blur.  Now turn your 
layer opacity to the desired degree of softness. The example below is set for a blur 
radius of 8.5 and a layer opacity of 60%. Voila! Soft skin and sharp details. 

The next exercise will also be 
useful for this method of gaussian 
blur, where you can “paint” the 
blur exactly where you want it. 
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Layer Blending Modes and History Brush for Image Retouching and Restoration

Layer blending modes affect how two layers interact with each other. The default, 
normal mode means that the layers simply stack one on top of another, with full opacity, 
where you cannot see through them.

Multiply blending mode is useful for faded or overexposed originals, where you literally 
multiply the exposure. In conjunction with the layer opacity slider, 38% opacity on a layer 
in Multiply mode = one full f stop less exposure, thus making the image darker. 

Screen blending mode is  useful for too dark or underexposed originals, where you 
literally lighten the exposure. In conjunction with the layer opacity slider, 38% opacity on 
a layer in Screen mode = one full f stop more exposure, thus making the image lighter.

In this exercise, we will use the layer blending modes and 
the history brush, painting our corrections on the image, 
to restore this faded, scratched original. 

Step One: Duplicate the background layer on Multiply 
blending mode. Do this 4-5 times, making 4-5 duplicate 
layers on Multiply mode. Immediately, we have darkened 
the image and restored the original contrast. Flatten your 
image. 

Step Two: Make another duplicate of the background 
layer, this time in Normal mode. 

Step Three: Go to Window>History. Go to the 
submenu of the History palette (downward 
triangle on upper right) and clear the history. 

Step Four: On the background layer, go to 
Filter>Noise>Dust and Scratches. Use a Radius of 4.

Step Five. Use the Spot Healing or History Brush 
tool to correct and fill in the large tear on the left 
side. Pay attention to how many mouse clicks this 



5

takes. You need to be able to go back in the History palette to the original version, 
BEFORE you blurred the image. 

Step Six:  In the submenu of the History palette, make a New Snapshot of the blurred 
image. Now go back in your History palette to the step BEFORE you blurred the image.

 Step Seven: Go to the History Brush tool, 
highlight your new snapshot in the History 
palette and “paint” your corrections on the 
image where needed. This way, you are 
“painting” the dust and scratch filter on the 
image, only where you need it, leaving the 
rest of the image sharp.

This tool can be used for many purposes, 
where you “paint” one version of an image on 
another, selectively. 

New Retouching Tools in PS CS5

The content aware tool is a powerful method 
of removing objects and magically “filling” 
the background. The algorithm is only 
available in CS 5. It is accessed through the 
Edit>Fill menu and through the Spot Healing 

Brush tool. 

To use through the Fill menu: make a loose 
selection using the Lasso tool including 
some of the surrounding background. Hit 
the delete key and use Content-Aware Fill. It’s 
that easy. See illustrations.
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To use Content-Aware Fill with the 
Spot Healing Brush Tool: 

Select the Spot Healing brush tool. 
Select a brush size slighter larger than 
the area you want to remove. Click the 
radio button ON in the tool submenu 
for Content-Aware Fill. Carefully, with a 
smooth motion of your hand, draw the 
spot healing brush over the area you 
want to remove. Let go. That’s it. You 

may need to refine your work with the Clone tool or the Healing Brush tool. Or you may 
want to experiment with different size brushes on the Spot Healing Brush to get the 
best “object removal” that the tool is capable of.
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New Features of Adobe Photoshop CS5

Photoshop CS5 offers a range of poweful new features designed to assist you in performing 
common tasks such as making extremely compicated selections, removing unwanted objects, and 
changing the fundamental shapes of your subject. These new tools are called:

Content Aware Fill
For removing (or moving) unwanted objects and automatically recreating the background behind 
the removed object.

Refine Edge
For making complicated selections around difficult objects such as hair and subtle subject details 
that, prior to this tool, were very difficult to select.

Puppet Warp
Designed For changing the fundamental shapes of objects.

Use of Content Aware Fill

We want to remove the jumping father completely from the image. Not only has the client 
requested that we leave room for type on the page, but upon close examination, his expression 
and posture are awkward, compared to the joyous movement of the children. 

•  To begin, using the lasso tool. we create a very loose selection around the father, leaving 6-8 
pixels or so of the background surrounding him. 
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•  This is very difficult. We now simply hit the delete key to delete the selection and the Fill Dialogue box 
appears, which we set to Fill>Use Content Aware. And Click OK. 

Wow. The Photoshop algorithm will “recreate” the pixel details of the background and effectivelhy remove 
the object. Not all subjects work as 
seamlessly as this one. Many will need 
additional retouching with the cloine 
or healing brush tool. 

•  Now go ahead and follow the same 
procedures for removing the father’s 
shadow on the grass below. 

Remember when you make the initial 
selection to make it loosely, leaving 
a small bit of the background detail 
within your selection. It helps PS to 
recreate the background smoothly. 

You can also access Content Aware Fill 
in the tool menu for the Spot Healing 
Brush tool. 

On the tool menu bar is  an option for 
content-aware healing. Simply check 
the content-aware option ON and run 
the spot healing brush over the areas 
you want removed. This is useful for 
telephone wires and small objects in 
the frame that you want to remove. 

New Refine Edge Tool (for working with masks and making complicated selections)

In this exercise, we will select the cowgirl, including her wisps of hair, and place her on the New Mexico 
background image. 

1. Drag the cowgirl image over the landscape image, creating one file with two layers, with the cowgirl on 
top.

2.) Use the Quick Selection tool to make a rough selection of the cowgirl. You will notice that the wisps of 
hair and subtle details still remain outside the selection. 
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3.)  Choose Select>Refine Edge. Click ON the Edge 
Detection>Smart Radius Tool. This is the new algorithm 
that makes powerful and subtle selections. Set radius to 
an average value of 3 pixels. This can be adjusted later 
to refine your selection.

4.) Position your cursor on the image and the cursor 
becomes a brush. Set a soft brush and a brush size that 
can paint over the selection edges where you need to 
add to the selection, such as the wisps of her hair. Paint 
the brush over the areas of hair, leaving a several pixel 
boundary including the selection and unselected areas. 
The algorithm calaculates the edges of subtle detail, 
such as her hair and adds them to the selection. Use the 
radius slider as needed to add details to the selection. 
Use the option key to subtract or remove unwanted 
details from the selection.

5.)  Use Adjust Edge tools to further refine selection as needed. Click ON Decomtaminate Color to reduce 
the spreading and reflecting of the blue sky color into the hair which has been selected. Finally, OUTPUT 
to New Layer with Layer Mask. Voila!  The selection is made INCLUDING all of thed wisps and subtle details 
of the hair. �  
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New Puppet Warp Tool

The puppet warp tool is an evolution of the Liquefy tool, which allows you to change the shape of 
objects, sculpting them and adjusting both the shape and gestures of the original. To re-edit your 
changes after the initial session, you will use the pupper warp tool on a “smart” object layer, which 
means that it is no longer rasterized and any pixel-based editing such as color correction or retouching 
should be done in advance of the use of puppet warp tool on the the “smart layer.”

In this exercise, we will change the shape of the boxer’s 
arm and head, creating a more dynamic gesture.

1.)  Select the boxer using the quick selection or magic 
wand tool, and SAVE the selection. Then, as in the last 
exercise, open the Refine Edge dialogue box and use 
Smart Radius and Decomtanate color to refine your se-
lection. When done, output to a New Layer (Not a Layer 
Mask). 

2. Now we need to remove the boxer from the back-
ground layer, leaving the new layer as the only con-
tent layer that contains the boxer. Select>Load your 
initial selection and go to Select>Modify and expand 
your selection by 12-15 pixels, leaving a loose bound-
ary around the boxer. Hit Delete>Content Aware and 
remove the boxer from the background layer. 

3. Highlight your new layer and go to Filters>Convert to 
Smart Filters, thus making the layer a Smart object. 
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4.) On the new “Smart” layer, go to Edit>Puppet Warp. Place a series of anchor points by clicking in the 
image, one on the glove, one or two on either side of the arm above the elbow and below the elbow.  
Place additional points on the body and the head.

You can clear points on the tool submenu, using the Clear command on the right side. 

When you select points (shift-select to select multiple points) those points are moveable. The unselected 
points are “anchor” points and those parts of the image do not move. You need to think about and ob-
serve where a body moves naturally and where it does not.  Select the points you want to move, grab a 
point and move it to the desired location. The selected points will move with the cursor, the anchored 
points will not move. When you have the shape you want, hit the Enter or Return Key.

Because it is a smart layer, you can return to the puppet warp tool at any time to refine or make additional 
changes. To return to your editing, click on Puppet Warp under the layer OR go back to Edit>Puppet Warp 
and your points will re-appear. You can add or delete points or change your edit. 

Smart Objects 

Smart objects can be used on many tools or filters when you want your changes to be dynamic, where 
you can return after the saving the image and make additional changes or edits.

A partial list of tools that allow the use of smart objects are:
•  Most filters including sharpening, blur and noise filters
•  Edit tools, including Edit>Transform and Puppet Warp

Smart Filters function similar to adjustment layers where your changes are not permanent and can be 
re-edited as the need requires. 
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Composite Exercise

Cropping the Background

To straighten and uneven or crooked scan and to remove unwanted elements, we use the Crop 
tool, located 5 tools down on the left 
toolbar. 

Select the crop tool and drag a bound-
ary around the approximate size that 
you wish to crop. Locate the cursor 
OUTSIDE the cropping boundaries and 
it allows you to rotate the boundar-
ies. Rotate boundaries and use anchor 
points to precisely align the area that 
you want to crop. 

Double click inside the cropping 
boundaries to apply your correction. 

Remove the Motorboat

Using the clone stamp tool, select a 
brush size that is slightly larger than the 
area you want to clone. Option click to 
set the source point (the pixel area that 
you want to  cover the boat with.)

Then, click (without the option key) on 
the boat and the pixels from the source 
point will replace the pixels of the boat.

Increase the saturation of the boat canvas

In the Burning and Dodging tool set (shaped like a black lollipop), select the sponge tool and set 
to Saturate in the tool submenu.

Set the Flow control in the submenu to 10-12%. The tool is cumulative, meaning that the more 



you paint with the sponge tool, the more 
saturated the color becomes. Subtlety is 
necessary here; otherwise it can look streaked 
and uneven. 

Change Orange Canvas to Green

Draw a square selection boundary around 
that encompasses the orange canvas.

Use Image>Replace color and select (click on 
the white rendering of the canvas in the box) 
the area that you want the color changed. Use 
the Fuzziness slider and Shift key (add ti the 
selection) until the area you want to change 
and only the area you want to change is com-
pletely white. 

Using  the Hue, Saturation, and Lightness Slid-
ers on the bottom, match the green color of 
the boat canvas and replace the color of the 
orange canvas. 

Correct Color and Dynamic Range of the 
Entire Photo

Using levels and color balance adjustment lay-
ers, remove excess red color cast and control 
contrast (black and white point) to desired 
degree using levels. 
			 
Change the Sky

Open the clouds file.

In the Start file, select the blank sky with the 
magic wand tool. Use the shift key to add to 
the selection until the entire sky is selected.

Go back to the Clouds file, and Select All, thus 
pasting the clouds into the computer’s clip-
board.

In the Start File, go to Edit>Paste Special>Paste into

Use levels or Hue/Saturation adjustment layers to match the tonality of the sky to the original 
photos. Link Adjustment layers to the Cloud layer. Position cursor between layers and click.



Reflections Layer Project

In this lesson, you will learn to:

Make and transform selections

Create adjustment layers and link to content layers

Create new layers based on selections

Merge layers into a single layer

Create drop shadows

Add and subtract selections, feather selections

•  Open Reflection project located in Working with 

Layers Folder

•  Make duplicate of background layer. Create rect-

angular selection around “postcard area.” Go to Selections>inverse and inverse selection. Cut out 

background, Edit>cut. 

•  Size “postcard layer” as needed, Edit>Transform>Scale

•  Creat two-point perspective (vanishing point) 

on “postcard” layer. Edit>Transform>Perspective. 

Duplicate “postcard layer”, Flip vertical. 

Edit>Transform>Flip vertical

•  Using the Move tool, join postcard layers at seam. 

When the move tool is selected, the arrow keys 

will move your layers one pixel at a time for precise 

positioning. 

•  Merge two “postcard” layers, top and bottom, into a single layer, by turning off the visibility of all 

other layers except the top and bottom “postcard” layer -- and go to layersubmenu>merge visible 

layers. Rename single layer “postcard” layer. Resize postcard. Edit>Transform Scale to size correctly 

on page. 
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• Ajust tonality and color balance of postcard layer to 

distinguish it from background layer. Use levels adjust-

ment layer to add contrast and density, and use color 

balance adjustment layer to add warmth. Place adjust-

ment layers directly above postcard layer and link ad-

justment layers to postcard layer by positioning cursor 

between the adjustment and content layer, hold down 

the option key (mac) or control key (PC) and click to link 

layers.

•  Make drop shadow to create illusion of depth. Highlight postcard layer and re-activate selection 

of postcard. Select>load selection. When you see the marching ants surrounding the selection, 

turn off visibility of all layers, and create New Layer. From layer submenu>New layer. Highlight 

new layer, and feather selection by 25-45 pixels. Go to Edit>Fill and fill selection with black of ap-

prox 80% opacity. Turn visibility of all layers on, and position shadow with Move tool. 
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