
Making Color Behave In Photoshop® CS
Easy Steps to Making Color Behave
It’s possible to get swallowed up in the details of color management—and not see the forest because all those (col-
orful) trees are in the way. Photoshop has color management turned on by default, so it helps to know how color 
works in Photoshop in order to get the results you want. For some workflows, the only color management needed 
is a basic color configuration, using software you already have, which takes less than 15 minutes to set up and 
meets a basic workflow’s needs. �This will be enough to get you going without fuss or expense. 

You should add more precise tools after mastering the basics; if you need to be able to deliver exactly matching 
proofs from your in-house color proofing devices, this approach may require further refinement to satisfy you. 
However, even doing the basics outlined here, the quality of the color in all your files will improve because of this 
setup, and your in-house proofing will be closer than it has been to date. Note: Don’t use this approach for multi-
station color workflows where color must match from screen to screen; it’s not accurate enough. If you’re part of 
an office workflow, ask your IT people what the company standards are for color configuration before you do any 
of these steps; their standards may differ from the following recommendations.

Step 1–Set up your work area for good color.
Configuring your work environment for good color lets you make predictable edits on images. It keeps your eyes 
from being fooled by color bouncing around the room.

a)  Make sure stray light doesn’t hit your screen, degrading image and color accuracy. Cover or turn off large 
light sources, such as windows or strong overhead lights. Change the lights in the room to D50 bulbs when-
ever possible. Then, turn most of them off; you don’t want stray light bouncing around the room.

b)  Put a deep hood on your monitor. Deep hoods can be made inexpensively with black foam board or black 
plastic from TAP Plastic or other companies. If you’re using a flat panel display, such as the Apple Cinema 
Display, make a black box open on two sides, and set your display inside the box.

c)  Remove large splashes of distracting color from your field of view, such as red walls, family photos taped on 
monitor bezels, and samples of your work. Then, set your desktop to neutral gray.

Step 2–Calibrate your monitor and profile it.
Your monitor is the heart of your workflow. You have to be able to trust that the monitor comes close to showing 
you how your final images will print. Take five minutes to run the free calibration sequence, and you’ll be better 
able to trust your monitor is showing you true color. Better yet, use hardware and software designed for this pur-
pose, such as theGretagMacbeth EyeOne or Monaco Optix XR Pro. Photoshop assumes that you have calibrated 
and profiled your display, whether or not you have, so this is a critical step.

Please Note: �These instructions work for both CRT and LCD displays. Regardless of which operating system you 
use, Photoshop and other Adobe applications can use a custom profile to better display color on your monitor. 
Choose 6500°K for your color temperature, and either 1.8 (traditional Mac) or 2.2 (traditional Windows) gamma.

The Mac OS has a visual calibrator built in. In the Displays Preference Pane, click on the Color tab, then the Cali-
brate button. For Windows, use the Adobe Gamma located in the Control Panel. This should have been installed 
with Photoshop; if you don’t see it in the Control Panel, go back to the install disks and do a Custom Install.
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Photoshop will use the monitor profile you create to display a file correctly on your calibrated and profiled moni-
tor, regardless of the settings used on someone else’s monitor with a different gamma. When some else looks 
at your file, with its embedded profile on their calibrated and profiled monitor, Adobe applications will use the 
profile on their monitor to display the same image in the same way to them as you saw it on your machine. Once 
set up, this just works; you don’t have to think about it until it’s time to refresh the profile. Do this once a month, 
at minimum; more often is better. Older displays drift more and need more frequent calibration and profiling.

Step 3–Configure Photoshop’s color settings for good color.
a)  Open the Photoshop color settings dialog by typing Command/Control + Shift + K. In the first pulldown 

menu, select the U.S. Prepress setting, as shown. Click OK. Th�is changes your RGB setting from sRGB to 
Adobe RGB, and tells Photoshop to respect embedded profiles.

b).  If you have custom press profiles for output, you can set them in the CMYK space pulldown shown above. 
Since most of my CMYK work is printed on sheetfed coated paper, I change the setting to U.S. Sheetfed 
Coated, which provides a larger color gamut than the default (SWOP) setting. Whenever possible, use the 
CMYK profile for a specific destination when you have one. Once changed, you can name and save this 
customized setting.

c)  If you are working in Illustrator® or InDesign®, those applications have similar dialog boxes. Be sure your 
settings match in all three applications for color consistency between applications. You can also use the 
same custom settings for Acrobat® Professional and for GoLive®. If you customize any of the settings, save 
the settings with a unique name, by clicking on the Save button and giving the setting a name. Then, go 



to the same dialog in Illustrator, InDesign, Acrobat Professional or GoLive, and set the same settings. Your 
custom setting name will appear in the choices for all the Adobe CS applications, so it’s quick and easy to 
be consistent between applications.

Step 4–Configure Photoshop to preview good color on-screen.
When you use a calibrated and profiled monitor to proof onscreen, instead of making a test print, this is called soft 
proofing. Photoshop lets you see on screen how a file will reproduce on a specific output device.

Soft proofing saves both time and money, avoiding surprises and resultant delays. While monitors can display some 
colors which can’t be printed, and cannot display some colors (shades of tropical waters blue, for example) which 
can be printed, a carefully calibrated and profiled high quality monitor can be used for critical color workflows.

Visual monitor calibration is not precise enough to trust for press proof quality, but it can be used to soft proof in a 
general way to gain more control over color. Th�e following steps for soft proofing are good to use with visual cali-
bration and profiling, and even better if you are using hardware and software to calibrate and profile your monitor.

Steps to Soft Proofing
In Photoshop, when you type Command/Control + Y, (also selected under the View Menu->Proof Colors), Photo-
shop changes the display to show how an image will print. If you haven’t set a custom setting for a specific work-
flow, Photoshop uses the default CMYK profile, U.S. Web Coated (SWOP) v.2 to preview your image on screen. Th�is 
profile is best used for images destined for four color web press output, but for sheetfed presses, for those printing 
to a RIP-driven inket printer, and other devices, other profiles are often better. You can use profiles which came 
with your output devices, or profiles provided by service bureaus and print houses, or, for even more precision, 
create custom profiles of your own.

To set up Photoshop to softproof for press output:

1.  Select View >Proof Setup >Custom.

2.  When the Proof Setup dialog box appears, 
click on the U.S. Prepress SWOP default in the 
first pulldown menu, and scroll to U.S. Sheet-
fed Coated, or to a custom profile you have 
received from a service provider, or to a profile 
for your in–house printing device.

3.  Click Save, and give this setting a name which 
tells you the device, the intent (the default is 
Relative Colorimetric), and the paper. Click 
OK. At this point, your Proof Setup menu will 
show the newly named custom setting at the 
bottom, as shown in the screen shot at right.

4.  I usually create two settings for each profile, 
one with Relative Colorimetric Intent, and one 
with Perceptual, to speed up comparing both of them.

Once you have created these custom settings, they will appear at the bottom of the presets in the Proof Setup 
putlldown menu. �This is a quick way to get to a preview setting other than the default, and lets you use them regu-



larly without  having to set up a custom setting each time. You can make other custom setups for various output 
devices you might use; for example, a Fuji Frontier, or a LightJet, or an inkjet printer. �The screenshot shows some 
of the author’s most used custom settings when editing images in Photoshop for various destinations; this is a real 
timesaver when soft proofing, especially when preparing files for multiple output.

Rendering intents control the way that color is converted from one color space to another. When setting up your 
previews, it’s good to set up two different options for each output device. Perceptual rendering intent converts all 
the colors, keeping them in relationship to each other.Relative Colorimetric rendering intent only changes the col-
ors that can’t be printed by an output device, and leaves all other color alone. Setting up both options as previews 
allows you to quickly judge which conversion is correct for you. Th�en, once you know, you can control the conver-
sion in Photoshop for the color you prefer.

Seeing Parts of An Image Which Can’t Be Printed
You can also use Command/Control + Shift +Y, (or select Gamut Warning under the View menu), to preview 
which shades of color in an image won’t be printable and have to be adjusted when printing. Photoshop uses the 
current proof setup destination profile to show this preview, so be sure to select the correct proof setup first. For-
tunately, Photoshop shows you the name of the profile being 
used to preview in the title bar of the image you’re preview-
ing, as shown in the circled areas in the figure at right, so you 
will know what you’re seeing. 

Tip: You can change the color of the out of gamut areas to 
any color in the Photoshop preferences. This is useful when 
areas of your photo have a color similar to the highlight color.

Step 5–Print the same color you see on 
screen.
Once you’ve set up your applications for good color, and 
can use the soft preview to predict your documents’ color 
onscreen, you’ll want to extend your new 
color capabilities to the printing section of 
your workflow. Fortunately, this is easy to 
do with Photoshop’s built-in color sup-
port.

When printing a color managed docu-
ment, use the following settings:

1.  Select the Print with Preview com-
mand under the File Menu. 

2.  In the Print with Preview dialog 
box, select the Show More Op-
tions checkbox, and then select 
the pulldown menu at middle left 
of the dialog box, as shown in 
the screen shot. By default, it says 



Output; select Color Management instead.

3.  Select an option for Source Space, as follows:

a)  If you are printing to a final destination, select Document. �This tells Photoshop to use the profile currently 
assigned to the document as the source profile. If you don’t have a profile assigned to the document, Pho-
toshop uses the default CMYK profile.

b)  If you want to print to a proofing device, using it to simulate the final output, select Proof. Th�is tells Photo-
shop to use the current proof profile. Tip: You must have the correct Proof setup selected before you go to 
the Print with Preview dialog for this to work correctly. The intent will change to Absolute Colorimetric.

Under Print Space, choose an option for Profile, as follows:

a)  If you want Photoshop to make the conversion from the Source Space to the Destination, choose your 
printer profile. Th�is is the normal choice for most basic workflows.

b)  If you have already converted your Photoshop document to a destination profile, choose Same As Source 
to print using the source space profile. No additional conversion occurs when it is printed.

c)  Under Print Space, for Intent, the default is Relative Colorimetric. It’s usually a good choice to keep it there.

When to Assign a Profile, When to Convert to A Profile
Under the Image Menu, when you select Mode, there are two commands which confuse many people, Assign Pro-
file and Convert to Profile. Here’s when to use each.

Assign a Profile— Use this when the image doesn’t have a profile, or you want to compare different profiles’ 
effect on an image. Assigning a profile tells Photoshop where the file came from, and how to interpret the color in 
the file. You can set the flyout menu at the bottom left 
of the open image window, which defaults to image 
size, to show the profile assigned to the open image, 
which is highly recommended. Assigning a profile 
does not change the pixel values of the file. If you save 
the file with the Embed Profile checkbox selected in 
the Save dialog, the profile is written into the header 
of th file and travels with the image so that other ap-
plications and users can read this profile as well.

Convert to Profile— Use this to change a file’s 
color for a specific destination. If Assign Profile can be 
said to tell Photoshop where a file’s color came from, 
Convert to Profile tells Photoshop where it’s going. 
Unlike Assign, Convert to Profile actually changes the 
pixel values of the file, and should be used with cau-
tion, preferably on a copy of the original file. Convert 
to Profile is primarily used when an output destina-
tion requires the file be converted to a specific destination’s color profile before it can be printed correctly, be-
cause the workflow in use doesn’t support applying a profile at output, or when all images in a workflow are being 
converted from source spaces (such as scanner profiles) to a common working space, such as Adobe RGB. Note: 
Photoshop requires all images to be in the same working space when building them into a composite.



Caveats for These Easy Steps
It’s very likely you’ll receive files created from people who haven’t changed Photoshop’s default (web-oriented) set-
tings. If you receive a file from someone else, or open a file you worked with prior to changing your settings to U.S. 
Prepress as shown above, you may get one of the two messages displayed below when you open the file in Photo-
shop, asking you for direction. Here’s what to do. 

Situation 1 — Missing Profile

If you open an image in Photoshop and see the dialog below, it means your application doesn’t know how make 
this file’s color conform to the preferences you’ve already established. What to do?

Option 1 (first radio button) If you choose the first option, (Leave as is), Photoshop won’t change the actual 
color values of the image, but it will display the image using the default working space. Your image could print  
very differently from what’s on the screen, even if its actual color values aren’t changed. �This is not recommended.

Option 2 (Assign working RGB) If you’ve  already created/converted all your images to the working RGB, 
select the second button. Photoshop will assume the image to be consistent with the preferences you’ve already 
set. Note: �this is only recommended if you know the color is consistent with the working space already set as the 
default earlier. 

Option 3 (Assign profile) Selecting the third button tells Photoshop to assign a specific profile as a source. Use 
this when you know the source of your image and you have the correct source profile to assign.  I don’t recom-
mend using the check box to convert the image to the working RGB profile. I much prefer to preview a conversion 
once a file’s open, instead of converting it where I can’t preview the changes that will occur.

Option 4 – When You’re Not Sure What To Do!  It often happens that I receive files from other people, 
and I don’t know what the source profile should be. When this happens, I open the image after selecting Option 
2 (Assign working RGB), and I evaluate the image. If it looks good, and I don’t have a proof print to match against 
it, I’ll often go with Adobe RGB and leave it at that. If I have time, or I don’t like how the image looks, I’ll go to 
Image>Mode>Assign Profile, and try other profiles, starting with sRGB, and then ColorMatch RGB.  A custom 
profile is always preferred; it’s just not always practical.



Situation 2 — A Mismatched Profile
A different message may warn that the document you’re opening has an embedded profile which differs from your 
preferred setup, as in the next screen shot. When this dialog box appears, do one of the following:

Option 1 (first radio button) You can choose Use the embedded profile, which means Photoshop will display 
the image using the source information embedded in the profile. Th�is is often the best choice, but you should be 
wary here, especially if the embedded profile is sRGB. Be suspicious of sRGB; too many people use it because it’s a 
default, but truthfully, it’s rarely the best choice for best color in a file. Whenever I get a file that has sRGB embed-
ded, I open it using sRGB, but I always test it with Adobe RGB as well, and frequently change it. (Image –> Mode 
–> Assign Profile)

Option 2 (Convert document’s colors…)  There’s NEVER a time that I would recommend converting here. 
I ALWAYS want to see a preview of the conversion before I commit to it, and strongly recommend you do the same.

Option 3 (Discard the embedded profile) You’ve probably guessed the third option is usually a bad idea in 
a color-managed workflow. Th�e only exception is when the embedded profile is incorrect, such as when a digital 
camera embeds sRGB when actually shooting Adobe RGB.

When this happens, if you discard the embedded(wrong) profile, you must th�en go to Image->Mode->Assign pro-
file, and assign the profile that most nearly matches your camera’s actual input. �is can be automated in Photoshop 
for batches of files. 

So, that’s all you need to do when opening files from other sources, or older files of your own which were created 
before you set up all your applications to be properly color–managed. Test these instructions, and make sure they 
work for you.

For more information on color management, see the following resources:

http://seminars.apple.com • http://www.gretagmacbeth.com • http://www.adobe.com • http://www.xrite.com 


